Bug 131742 - Pango installed before X on x86_64
Pango installed before X on x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 15:49 EDT by Edward Rousseau
Modified: 2015-04-12 19:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-03 18:00:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install log snippet from x86_64 install (1.42 KB, text/plain)
2004-09-03 16:00 EDT, Edward Rousseau
no flags Details

  None (edit)
Description Edward Rousseau 2004-09-03 15:49:53 EDT
Description of problem:

When installing rawhide-200470903 on x86_64 pango is installed before
xorg. Because pango depends on xorg it makes it impossible to get
gnome up and operating.

Relevant part of the install log is attached. 


Version-Release number of selected component (if applicable):

anaconda-10.0.2-0.20040901235037.1

How reproducible:

always

Steps to Reproduce:
1. Install on x86_64
2. Reboot and try to get a graphical login.
3. BANG! X server starts and dies multiple times.
  
Actual results:

Cannot get graphical login

Expected results:

garaphical login presented and log to Gnome Desktop

Additional info:

dolimite.boston.redhat.com is the system that was afflicted.
Comment 1 Edward Rousseau 2004-09-03 16:00:30 EDT
Created attachment 103449 [details]
install log snippet from x86_64 install
Comment 2 Mike McLean 2004-09-03 16:10:20 EDT
For future reference, rawhide-20040903 contains:
pango-1.5.2-2
xorg-x11-6.7.99.2-2
gdm-2.6.0.3-5
Comment 3 Mike McLean 2004-09-03 17:56:17 EDT
This compose had broken deps. This can cause unpredictable pkgorder
behavior.  Reassigning bug.

Broken deps
===========
openmotif-devel-2.2.3-5 requires xorg-x11-deprecated-libs-devel
Comment 4 Elliot Lee 2004-09-03 18:00:56 EDT
Fixed in FC3-re0903.0

Note You need to log in before you can comment on or make changes to this bug.