Bug 131761 - Cannot install the dev package: mounted devfs detected.
Cannot install the dev package: mounted devfs detected.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: MAKEDEV (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
: 131763 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 20:39 EDT by Mike
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.12.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-14 11:25:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike 2004-09-03 20:39:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040619

Description of problem:
Received the following error during this morning's updates:

Cannot install the dev package: mounted devfs detected.
error: %pre(dev-3.11-1) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping dev-3.11-1

and sure enough, the new dev-* package was not installed after yum
completed.

Version-Release number of selected component (if applicable):
dev-3.11-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. yum update
2. error is displayed
3.
    

Actual Results:  package is not installed

Expected Results:  package to be installed

Additional info:
Comment 1 Nalin Dahyabhai 2004-09-07 19:18:39 EDT
*** Bug 131763 has been marked as a duplicate of this bug. ***
Comment 2 Mike 2004-09-07 20:33:20 EDT
The problem I listed above has been resolved for me thanks to the
discussion concerning udev.conf in comment #7 of Bug 131763.

Thank-you! Mike Klinke
Comment 3 Nalin Dahyabhai 2004-09-14 11:25:28 EDT
As of MAKEDEV 3.12.1, the dev package is no more, so I guess we can
close this one.

Note You need to log in before you can comment on or make changes to this bug.