Bug 131784 - Error: xorg-x11-font-utils conflicts: xorg-x11-base-fonts<= 6.7.99.903-3
Error: xorg-x11-font-utils conflicts: xorg-x11-base-fonts<= 6.7.99.903-3
Status: CLOSED DUPLICATE of bug 131785
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-04 10:37 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-09-04 10:37:52 EDT
Description of problem:

[root@hoho2 ~]# yum update
Setting up Update Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
developmen: ################################################## 3513/3513
Excluding Packages
Excluding Incompatible Archs
Finished
Excluding Packages from Fedora Core 2 - Development Tree
Resolving Dependencies
Error: xorg-x11-font-utils conflicts:  xorg-x11-base-fonts<= 6.7.99.903-3
[root@hoho2 ~]#

Version-Release number of selected component (if applicable):

  Latest

How reproducible:

  see above

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:

  see above

Expected results:

  should not complain

Additional info:

[root@hoho2 ~]# cat /proc/version
Linux version 2.6.8-1.541smp (bhcompile@porky.build.redhat.com) (gcc
version 3.4.1 20040831 (Red Hat 3.4.1-10)) #1 SMP Wed Sep 1 18:15:33
EDT 2004
[root@hoho2 ~]#
Comment 1 Chris Kuivenhoven 2004-09-04 16:58:18 EDT
duplicate of bug 131785, please close (unable to mark as duplicate
resolution).

-Chris Kuivenhoven
Comment 2 Miloslav Trmač 2004-09-04 18:33:30 EDT

*** This bug has been marked as a duplicate of 131785 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.