Bug 131793 - hard reboot after /usr/libexec/battstat-applet-2 start
Summary: hard reboot after /usr/libexec/battstat-applet-2 start
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-04 17:25 UTC by fullo
Modified: 2015-01-04 22:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 07:23:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v (4.20 KB, text/plain)
2004-10-10 09:17 UTC, fullo
no flags Details

Description fullo 2004-09-04 17:25:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3)
Gecko/20040818 Firefox/0.9.1+

Description of problem:
Since I've update gnome-applets (and the other gnome components) every
time start the gnome battery monitor applet the system has an hard reboot.

If the applet isn't loaded the system works fine.

Version-Release number of selected component (if applicable):
gnome-applets-2.7.3-2

How reproducible:
Always

Steps to Reproduce:
0. update the system latest f3 development version
1. start gnome 
2. add gnome battery status applet on a panel
3. the system has a crash
    

Actual Results:  hard reboot

Expected Results:  the applet should say if the notebook is connected
to powerline or to battery

Additional info:

Comment 1 fullo 2004-09-06 06:58:01 UTC
I've used three different kernel version (2.6.6, 2.6.7 and 2.6.8) but
always with the same results.

Before the gnome upgrade those kernel work fine.

Comment 2 Warren Togami 2004-10-09 22:13:25 UTC
The above information is nowhere near enough to possibly diagnose this
problem?

What is your hardware?
lspci -v?
Which version of GNOME do you claim was working?
Are you using Fedora kernels, and not kernels built yourself?
Have you tried the latest rawhide kernel?

Comment 3 fullo 2004-10-09 22:38:05 UTC
My hardware is a Compaq Evo N800V notebook
The problem was on gnome 2.6 and 2.8 
I use the Fedora kernel (rawhide and stable)
actually I use Fedora 3 test 2 with devel packages.

Is very difficult to take a log because everytime the applet start
I've an hard reboot :(

I've installed today the gnome-applets-2.8.0-3 and the problem was
fixed!!!

Comment 4 Warren Togami 2004-10-10 07:23:26 UTC
gnome-applets themselves cannot possibly be the cause of this problem,
and you did not supply any useful information that could be used to
find the real kernel problem.

Comment 5 fullo 2004-10-10 09:17:44 UTC
Created attachment 104983 [details]
lspci -v

this is the results of my lspci -v

Comment 6 fullo 2004-10-10 09:20:14 UTC
the problem started with the update of the gnome-applet, not of the
kernel... same kernel with old version of the applet doesn't reboot!


Note You need to log in before you can comment on or make changes to this bug.