Bug 131845 - Newer version (3.1.2) of YTalk is available
Newer version (3.1.2) of YTalk is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ytalk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
http://www.metawire.org/ytalk/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-05 11:37 EDT by Marcin Garski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.1.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 11:04:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Garski 2004-09-05 11:37:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.2)
Gecko/20040803

Description of problem:
Fedora Core Devel contain version 3.1.1 of YTalk
A newer version 3.1.2 is available.

Please note that Metawire.org is the current maintainer of YTalk.
Please change URL in spec to: http://www.metawire.org/ytalk/
Also Source should be changed to:
http://www.metawire.org/ytalk/ytalk-%{version}.tar.gz

Version-Release number of selected component (if applicable):
3.1.1-16

How reproducible:
Always

Steps to Reproduce:
1. rpm -qa | grep ytalk
    

Additional info:
Comment 1 Marcin Garski 2004-09-05 11:44:19 EDT
I made a mistake in previous message:
Source should be changed to:
http://www.metawire.org/ytalk/ytalk-%{version}.tar.bz2
Because now YTalk are also released as bz2 archive.
Comment 2 Tim Waugh 2004-09-13 08:43:22 EDT
Hmm, metawire.org seems to be down.
Comment 3 Marcin Garski 2004-09-13 10:57:12 EDT
I've checked it now and it's up.

Note You need to log in before you can comment on or make changes to this bug.