Bug 131935 - your download site has a undersize file
your download site has a undersize file
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: 4Suite (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-06 23:56 EDT by Robbie Morrison
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 00:07:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robbie Morrison 2004-09-06 23:56:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:

SORRY -- but I didn't know where to report this.  There is
no webmaster contact on your website ..

The file:

    kernel-2.6.6-1.434.src.rpm

dated:

    14-Jun-2004

on your website, page:

    http://download.fedora.redhat.com/pub/fedora/linux/core/2/SRPMS/

reports 432k when it should be about 36M.

regards
Robbie Morrison
<robbie@actrix.co.nz>

===



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. --------
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-07 00:07:06 EDT
Works for me downloading from that location.

Note You need to log in before you can comment on or make changes to this bug.