Bug 132123 - gimp not printing unless the default print command is editted to remove -oraw
gimp not printing unless the default print command is editted to remove -oraw
Status: CLOSED DUPLICATE of bug 73053
Product: Fedora
Classification: Fedora
Component: gimp-print (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-08 19:55 EDT by Jef Spaleta
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2004-09-08 19:55:29 EDT
Description of problem:
printer: hp 3650 using hpijs 
default gimp setting: lp -s -dprinter -oraw
asking gimp to print, the printjob spools up
i see it as active in lpq
but no output is printed

I remove the -oraw  from the gimp settings and gimp prints
as expected.  Not a huge deal really, and if -oraw is there to prevent
some printers from spitting out pages and pages of garbage then its
quite reasonable to add it by default. I'm just reporting this as
breakage since gimp under fc2 did not behave this way for me and I
didnt see any other bugs about this in my braindead bugzilla search.


Version-Release number of selected component (if applicable):
gimp-2.0.4-4

How reproducible:
always

Steps to Reproduce:
1. open an image in gimp 
2. select print from the file menu
3. print
4. lpq to check the job status is active
5. wait
6. lpq and the job is no longer spooled and no printer output 
7. remove -oraw and repeat 1-7 and get printer output

Actual results:
no printer output with default settings

Expected results:
a nice full color picture of me, shirtless, eating my 5th plate of
all-you-can-eat chicken wings, without having to change the default
gimp printer settings.
Comment 1 Nils Philippsen 2004-09-09 09:05:35 EDT
Probably rather a gimp-print problem:

nils@gibraltar:~> strings /usr/lib/gimp/2.0/plug-ins/print | grep oraw
lp -s -d%s -oraw
Enter the correct command to print to your printer. Note: Please do
not remove the `-l' or `-oraw' from the command string, or printing
will probably fail!
Comment 2 Tim Waugh 2004-09-09 09:38:00 EDT

*** This bug has been marked as a duplicate of 73053 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.