Bug 132148 - Installing kdebase causes uninstall of SSH Tectia Client and Server
Summary: Installing kdebase causes uninstall of SSH Tectia Client and Server
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-09 08:25 UTC by Ville Hakulinen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 12:52:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Hakulinen 2004-09-09 08:25:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
This package depends on openssh-clients, which causes it to uninstall
SSH Tectia Client and Server from the machine. 

Version-Release number of selected component (if applicable):
kdebase-3.1.4-7

How reproducible:
Always

Steps to Reproduce:
1.Install Tectia Client and Server
2.Install kdebase-3.1.4-7

    

Actual Results:  kdebase installed openssh-clients, which in turn
uninstalled
SSH Tectia Client and Server

Expected Results:  kdebase should work with SSH Tectia Client if installed

Additional info:

Comment 1 Ngo Than 2004-09-20 12:52:28 UTC
it looks like the requires openssh-client is not needed kdebase. It
should be removed. It's fixed in KDE 3.3.0 in rawhide. Thanks for your
report.


Note You need to log in before you can comment on or make changes to this bug.