Bug 13216 - Missing dependency in TeTex-dvips
Summary: Missing dependency in TeTex-dvips
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-29 15:32 UTC by cjep
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 11:48:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cjep 2000-06-29 15:32:02 UTC
On RedHat Linux 6.1 and 6.2, the dvired program (part of the
TeTeX-dvips package fails to run correctly because /usr/bin/pstops
is not present on the system.

Either the pstops binary should be supplied with TeTeX-dvips or a
dependency should be added to the TeTeX-dvips RPM pointing to
the RPM which provides pstops.

Comment 1 Gerald Teschl 2001-02-12 15:18:34 UTC
Still broken in fisher. Please add psutils as an requirement for tetex-dvips.



Comment 2 Tim Waugh 2001-04-19 09:30:23 UTC
Fixed in tetex-1.0.7-16.



Note You need to log in before you can comment on or make changes to this bug.