Bug 132177 - No network device detected
Summary: No network device detected
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-09 17:24 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 0909
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 00:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2004-09-09 17:24:14 UTC
Description of problem:
FC3-re0908.0 installation over NFS from boot.iso failed, because no
network device was detected.  The forcedeth driver drives the network
card on this machine.

Version-Release number of selected component (if applicable):
FC3-re0908.0

How reproducible:
100%

Comment 1 Jeremy Katz 2004-09-09 17:33:22 UTC
The anaconda in 0908 managed to get built before kudzu got updated in
the build root.  rawhide-0909 _should_ fix when it's done.


Note You need to log in before you can comment on or make changes to this bug.