Bug 132184 - kpovmodeler inhibit the computer
kpovmodeler inhibit the computer
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-09 14:50 EDT by Victor H. Gonzalez
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora Core 4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 04:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor H. Gonzalez 2004-09-09 14:50:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
when i open kpovmodeler the x enviorenment leaves to response the
keyboard and mouse too, i have tried to change the terminal with
ctrl+alt+f1 but the keyboard doesn't response.
i have to press the reset bottom always. 

Version-Release number of selected component (if applicable):
kdegraphics-3.2.2

How reproducible:
Always

Steps to Reproduce:
1.open sesion a x sesion gnome/kde
2.click on graphics
3.select povray
    

Additional info:
Comment 1 Ngo Than 2004-09-23 13:15:08 EDT
sorry, i cannot reproduce this problem here. it works for me. are you
using nvidia driver?
Comment 2 Victor H. Gonzalez 2004-09-23 14:54:51 EDT
no i have a sis 305 AGP  vga card. all times that i open the program
the  system leaves to work an response. i have tried to probe in gnome
and kde but is the same. i have installed all updates. i donn't know
where looking for more information about this problem because i saw in
/var/log/messages and there isn't anything.
Comment 3 Matthew Miller 2005-04-26 12:08:36 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 4 Ngo Than 2005-07-28 06:49:18 EDT
it seems a sis driver bug in xorg-x11.
Comment 5 Mike A. Harris 2005-08-30 04:10:02 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

        http://fedora.redhat.com/download

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "CURRENTRELEASE".

Note You need to log in before you can comment on or make changes to this bug.