Bug 132191 - kernel doesn't assign a device to the iPod when connecting over firewire
kernel doesn't assign a device to the iPod when connecting over firewire
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-09 15:08 EDT by jeroen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-09 15:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (923 bytes, text/plain)
2004-09-09 15:09 EDT, jeroen
no flags Details

  None (edit)
Description jeroen 2004-09-09 15:08:35 EDT
When i connect my iPod via Firewire on the stock 2.6.8.1 kernel from
kernel.org, the kernel assign a device name to the iPod (/dev/sda1).
This does not happen with kernel 2.6.8-1.541 from rawhide. Without
this behavior, Hal does not show the iPod volumes in GNOME (this
behavior does work properly with the stock 2.6.8.1 kernel).

I've attached the dmesg output when i connect the iPod over firewire.

This bug is partially related to #132190 in that they both do not
assign a device to the iPod when connected.
Comment 1 jeroen 2004-09-09 15:09:22 EDT
Created attachment 103648 [details]
dmesg output
Comment 2 jeroen 2004-09-09 15:23:15 EDT
Never mind, this is a bogus bugreport.

Note You need to log in before you can comment on or make changes to this bug.