Bug 132224 - devlabel makes the wrong directories
devlabel makes the wrong directories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devlabel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 132314 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-09 19:49 EDT by Steve Grubb
Modified: 2014-03-16 22:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-09 21:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch that corrects the problem (1.30 KB, patch)
2004-09-09 19:50 EDT, Steve Grubb
no flags Details | Diff

  None (edit)
Description Steve Grubb 2004-09-09 19:49:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
devlabel makes the wrong directory which later causes /sbin/devlabel
to fail saying something about a missing left hand argument at line
144. I will attach a file that corrects the spec file.

Version-Release number of selected component (if applicable):
devlabel-0.48.03-4

How reproducible:
Always

Steps to Reproduce:
1. Install devlabel from rawhide
2. reboot

Additional info:
Comment 1 Steve Grubb 2004-09-09 19:50:59 EDT
Created attachment 103659 [details]
Patch that corrects the problem
Comment 2 Bill Nottingham 2004-09-09 21:59:18 EDT
Yup, fixed in -5. Note to self: never make a typo with search and replace.
Comment 3 Bill Nottingham 2004-09-10 16:48:25 EDT
*** Bug 132314 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.