Bug 132238 - Segmentation Fault after adjusting volume
Segmentation Fault after adjusting volume
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: Maelstrom (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 00:37 EDT by Mike
Modified: 2014-03-16 22:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-01 14:03:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace showing segmentation fault (449.06 KB, text/plain)
2004-09-10 00:38 EDT, Mike
no flags Details

  None (edit)
Description Mike 2004-09-10 00:37:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
When I adjust Maelstrom's volume using the "set sound volume" buttons
in the game's interface I can cause a segmentation fault by clicking
the '0' button until the volume is at it's lowest value and follow
that with a click on the '8' button.  The game exits at this point.

Version-Release number of selected component (if applicable):
Maelstrom-3.0.6-6

How reproducible:
Always

Steps to Reproduce:
1.Start Game
2.Adj. volume to lowest setting using '0' button
3.Adj. volume up using '8' button
    

Actual Results:  Game ended.

Expected Results:  Game should not exit

Additional info:
Comment 1 Mike 2004-09-10 00:38:22 EDT
Created attachment 103670 [details]
strace showing segmentation fault
Comment 2 Hans de Goede 2006-05-19 12:17:11 EDT
I can't reproduce this are you still seeing this?
Comment 3 Bill Nottingham 2006-05-19 14:22:44 EDT
I can't reproduce this as well with the current version - are you seeing this on
FC5/FE5?
Comment 5 Bill Nottingham 2007-03-01 14:03:58 EST
Closing, no response.

Note You need to log in before you can comment on or make changes to this bug.