This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 132242 - up2date --whatprovides fails horribly
up2date --whatprovides fails horribly
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 03:32 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 03:30:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
full error (3.95 KB, text/plain)
2004-09-10 03:33 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2004-09-10 03:32:26 EDT
up2date falls over on this command:
# http://fedora.redhat.com/download/up2date-mirrors/fedora-core-2

Traceback (most recent call last):
  File "/usr/sbin/up2date", line 1271, in ?
    sys.exit(main() or 0)
[..snip..]
  IOError: CRC check failed

up2date should fail gracefully.
Comment 1 Need Real Name 2004-09-10 03:33:02 EDT
Created attachment 103673 [details]
full error
Comment 2 Need Real Name 2004-09-23 03:30:43 EDT
Closing since command given wasn't the command typed.

Note You need to log in before you can comment on or make changes to this bug.