Bug 13227 - lynx default URL moved to /usr/share
Summary: lynx default URL moved to /usr/share
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lynx   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 13834 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-29 18:58 UTC by Matt Domsch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 11:20:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-06-29 18:58:51 UTC
Concurrent with the changes from /usr/doc to /usr/share/doc, the lynx 
default URL is currently file://localhost/usr/doc/HTML/index.html, and 
should instead be file://localhost/usr/share/doc/HTML/index.html.
lynx-2.8.3-5 contains this bug.

Comment 1 Bernhard Rosenkraenzer 2000-07-10 20:24:57 UTC
Thanks, fixed.

Comment 2 Bernhard Rosenkraenzer 2000-07-17 11:20:27 UTC
*** Bug 13834 has been marked as a duplicate of this bug. ***

Comment 3 Matt Domsch 2000-07-21 19:31:20 UTC
Fixed in Winston Beta 4.


Note You need to log in before you can comment on or make changes to this bug.