This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 132317 - system-config-soundcard failes to start
system-config-soundcard failes to start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
: 132414 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 16:49 EDT by Alin Osan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-17 17:47:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alin Osan 2004-09-10 16:49:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
system-config-soundcard failes to start with the following error:

[root@ronnie ~]# system-config-soundcard
Traceback (most recent call last):
  File
"/usr/share/system-config-soundcard/system-config-soundcard.py", line
46, in ?
    app = soundcard.childWindow()
  File "/usr/share/system-config-soundcard/soundcard.py", line 87, in
__init__
    self.device, self.module, self.maker, self.model =
self.soundcardBackend.getData(card)
  File "/usr/share/system-config-soundcard/soundcardBackend.py", line
98, in getData
    maker, model = string.split(description, "|")
ValueError: unpack list of wrong size
[root@ronnie ~]#

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1. start system-config-soundcard
2. ...
3.
    

Actual Results:  failure

Expected Results:  working system-config-soundcard

Additional info:

[root@ronnie ~]# lspci
00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different
version?) (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1
(rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4
(rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3
(rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2
(rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5
(rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97
Audio Controler (MCP) (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge
(rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Ethernet controller: 3Com Corporation 3c900B-TPO Etherlink XL
[Cyclone] (rev 04)
01:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
02:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV250
If [Radeon 9000] (rev 01)
[root@ronnie ~]#
Comment 1 Bill Nottingham 2004-09-13 13:41:38 EDT
*** Bug 132414 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-09-17 17:47:53 EDT
Fixed in 1.2.9-1.

Note You need to log in before you can comment on or make changes to this bug.