Bug 132342 - linuxconf not found
linuxconf not found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 23:20 EDT by Richard J Larson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 15:04:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard J Larson 2004-09-10 23:20:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2)
Gecko/20040804 Netscape/7.2 (ax;nscd1)

Description of problem:
I am trying to install Fedora Core 2 over the top of Red Hat linux ver
9 and keep getting an error that the linuxconf file does not exist or
can not be found.  The install script than bombs out.

What can I do?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start the install from the install CD for fedora
2.
3.
    

Actual Results:  The fedora install terminates

Expected Results:  Red Hat linux ver 9 should have been upgraded to
Fedora Core 2

Additional info:
Comment 1 Jeremy Katz 2004-09-13 12:40:32 EDT
Can you please provide the exact error you receieved?
Comment 2 Richard J Larson 2004-09-19 11:40:43 EDT
I get the following WARNIG when Fedora is going through the setup
process:  Unable to align the partition properly.  This probably means
another partitioning tool generated an incorreect partition table,
because it didn't have the correct BIOS geometry.  It is safe to
ignore, but may cause (fixable) problems with some boot loaders. 
(NOTE: I use the Boot Magic version 8 boot loader on my MBR which
loads GRUB from the Red Hat Linux partion to start Linux.  Red Hat
Linux starts and runs fine)

I then get the following error which stops the install process:
"error reading information on service linuxconf: no such file or
directory.  install exited abnormally sending termination signals." 
Comment 3 Jeremy Katz 2004-10-07 15:04:57 EDT
This should be fixed for FC3.

Note You need to log in before you can comment on or make changes to this bug.