Bug 132364 - /udev is missing files causing problems
Summary: /udev is missing files causing problems
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-11 18:32 UTC by Paul F. Johnson
Modified: 2014-08-21 08:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-14 08:07:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2004-09-11 18:32:43 UTC
Description of problem:
Currently I have missing from /udev the following files
audio, dsp, loop0 - loop7, fd0 and mixer. This means that I am unable
to hear anything and for some (possibly unrelated) reason, the
gnome-volumecontrol software is reporting that no devices can be found

Version-Release number of selected component (if applicable):
udev 030-24

How reproducible:
Always

Steps to Reproduce:
1. Installed udev via yum
2.
3.
  
Actual results:
There is no sound due to the files in udev not being there

Expected results:
Sound and all files which should be in udev being in there

Additional info:

Comment 1 Bill Nottingham 2004-09-13 17:26:38 UTC
Files should be in /dev, not /udev. Nothing looks in /udev by default.


Note You need to log in before you can comment on or make changes to this bug.