Bug 132406 - usbutils is missing a BuildRequires
usbutils is missing a BuildRequires
Product: Fedora
Classification: Fedora
Component: usbutils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Depends On:
  Show dependency treegraph
Reported: 2004-09-12 16:02 EDT by Steve Grubb
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-13 12:03:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
patch to fix problem (352 bytes, patch)
2004-09-12 16:04 EDT, Steve Grubb
no flags Details | Diff

  None (edit)
Description Steve Grubb 2004-09-12 16:02:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)

Description of problem:
usbutils is missing a buildrequires for libtool.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. rpm -e libtool
2. rpmbuild -bb usbutils.spec

Additional info:
Comment 1 Steve Grubb 2004-09-12 16:04:10 EDT
Created attachment 103768 [details]
patch to fix problem

Please apply to the spec file.
Comment 2 Thomas Woerner 2004-09-13 12:03:19 EDT
Fixed in rawhide in rpm usbutils-0.11-6.1 or newer.

Note You need to log in before you can comment on or make changes to this bug.