Bug 132424 - specifying autlogin doesn't work anymore
specifying autlogin doesn't work anymore
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-13 05:09 EDT by Florian La Roche
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 19:59:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2004-09-13 05:09:19 EDT
Description of problem:
Specify "mingetty --autologin user" in /etc/inittab and see /bin/login
fail to work


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Piergiorgio Sartor 2004-10-01 15:43:20 EDT
I do not know if related, but something like:

telnet localhost

fails, with three times "Login incorrect"
/var/log/secure reports 3+1 times:

login: FAILED LOGIN SESSION FROM lazy FOR (null), Authentication failure

Also telnet from other machine gives same result

Note You need to log in before you can comment on or make changes to this bug.