Bug 132457 - Make http://people.redhat.com/arjanv/2.5/ compatible with yum 2.1.x
Make http://people.redhat.com/arjanv/2.5/ compatible with yum 2.1.x
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 13:04 EDT by Ralf Ertzinger
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 08:46:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2004-09-13 13:04:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Since the change to yum 2.1.x in FC-devel, the experimental kernel
repo has become inaccessible for yum. Please add the new-style
repo-metadata as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install yum-2.1.x
2. access http://people.redhat.com/arjanv/2.5/
3.
    

Actual Results:  yum does not find the new-style metadata

Additional info:
Comment 1 Ralf Ertzinger 2004-09-22 08:46:48 EDT
Seems to work now, thanks.

Note You need to log in before you can comment on or make changes to this bug.