Bug 13248 - Bad keymap
Bad keymap
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Depends On:
  Show dependency treegraph
Reported: 2000-06-29 21:56 EDT by angelito
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-03 12:28:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description angelito 2000-06-29 21:56:13 EDT
I don't understand, but in the graphic instalation, I choosed 3 itens to
config the keyboard: type, abnt-2; layout, brazilian; language, portuguese.
And I had tested it on the kbrd test's field on the same screem, ok,
everthig was fine, but when the instalation finishes and the computer
rebooted, the kbrd wasn't working as the same on the instalation, is worked
like a US... So I ran "kbdconfig" and choosed again br-abnt2, so, it almost
worked fine, some keys as "?" simple didn't worked again, so I compared the
kmap with others distributions where the kbrd worked fine and I saw that
yours kmap is bad... So take a look at Conectiva, here in Brazil, they have
a good kmap... So I'm using their kmap instead of your...
Comment 1 Eido Inoue 2003-01-03 12:28:30 EST
The keymap seems have been fixed in the current release (8.0).

Note You need to log in before you can comment on or make changes to this bug.