Bug 132493 - XFree86 Error
XFree86 Error
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-13 23:24 EDT by Sin Ai Chee
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 09:14:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error show (970 bytes, text/plain)
2004-09-13 23:25 EDT, Sin Ai Chee
no flags Details
The error show (970 bytes, text/plain)
2004-09-13 23:30 EDT, Sin Ai Chee
no flags Details
Error File (81.69 KB, text/plain)
2004-09-16 20:56 EDT, Sin Ai Chee
no flags Details

  None (edit)
Description Sin Ai Chee 2004-09-13 23:24:48 EDT
Description of problem:
unable to install compute node in a cluster. The messeage show key 
error: XFree86

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sin Ai Chee 2004-09-13 23:25:50 EDT
Created attachment 103812 [details]
The error show
Comment 2 Sin Ai Chee 2004-09-13 23:30:52 EDT
Created attachment 103813 [details]
The error show
Comment 3 Jeremy Katz 2004-09-16 11:59:10 EDT
Can you please provide the complete dump provided by the installer?
Comment 4 Sin Ai Chee 2004-09-16 20:56:20 EDT
Created attachment 103936 [details]
Error File

This is a file that i had saved directly from the error screen.
Comment 5 Jeremy Katz 2004-11-04 09:14:02 EST
This appears to be a problem with something which is not the official Red Hat
Enterprise Linux 3 release.  Please report this problem to whomever you got this
tree from as it looks like it's somewhat misformed.

Note You need to log in before you can comment on or make changes to this bug.