Bug 132589 - Bad: graphic installer, x-window didnt work
Summary: Bad: graphic installer, x-window didnt work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-14 20:32 UTC by Marko Schmiedel
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-10 22:10:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marko Schmiedel 2004-09-14 20:32:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
on an asus notebook l3500d with sis740 (?) chipset graphic installer
and x-window didnt work.

when graphic installer or x-window startet, there are only coloured
lines on the display.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to install with graphic installer on an asus l3500d
2.try to run x-window on an asus l3500d
3.
    

Additional info:

replace the file /etc/X11R6/lib/modules/drivers/sis_drv.o with a newer
one and it works

Comment 1 Mike A. Harris 2005-03-07 17:15:03 UTC
Please perform a text mode installation, and then update the system
via RHN after installation.

After this, run "system-config-display --reconfig" to reconfigure
the server.  Please indicate if the problem persists, using the
drivers supplied with the OS, and if so, please attach your X
server log file and config file.

Comment 2 Mike A. Harris 2005-03-07 17:16:29 UTC
Setting status to "NEEDINFO", awaiting files and feedback from
requests in comment #3.

Comment 5 Mike A. Harris 2005-05-10 22:10:23 UTC
Since this problem has been reported, we have requested additional
troubleshooting information as a first stage in trying to diagnose
the problem.  To date no information has been provided as requested.

Additionally, we have released updates to XFree86 which include various
fixes, and may potentially resolve the issue.  Due to lack of response
on this issue, we assume that our latest update has resolved the problem.

If the problem persists after updating to our latest XFree86 release for
RHEL3, you must log in to the Red Hat support website and file a support
ticket at http://www.redhat.com/support, or alternatively by calling
Red Hat technical support via telephone at 1-888-RED-HAT1 if you have
a phone support contract.  Should the issue still exist, as soon as
an official support request as been filed through the Red Hat support
site or via telephone, the issue will be investigated by Red Hat Global
Support Services.

Thanks in advance.

Closing issue as "CURRENTRELEASE"


Note You need to log in before you can comment on or make changes to this bug.