Bug 132628 - --address broken by the ipv6-kame patch
Summary: --address broken by the ipv6-kame patch
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mtr   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-15 10:18 UTC by Yanko Kaneti
Modified: 2015-03-05 01:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 13:05:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes -a/--address option for both IPv4 and IPv6 (1.21 KB, patch)
2004-10-04 14:36 UTC, Daniel Roesen
no flags Details | Diff

Description Yanko Kaneti 2004-09-15 10:18:41 UTC
Description of problem:
Using the rawhide mtr SRPM the --address argument does not appear to
be functional with the mtr-0.54-ipv6-kame.patch applied.
Works if I comment it out .

Comment 1 Daniel Roesen 2004-10-04 13:45:51 UTC
Confirmed. Working on a fix.

Comment 2 Daniel Roesen 2004-10-04 14:35:26 UTC
OK, fixed it. Patch mtr-0.54-ipv6-ifaddr.patch attached.

Comment 3 Daniel Roesen 2004-10-04 14:36:35 UTC
Created attachment 104714 [details]
Fixes -a/--address option for both IPv4 and IPv6

Comment 4 Yanko Kaneti 2004-10-04 14:47:56 UTC
Functional fix confirmed.

Comment 5 Phil Knirsch 2004-10-06 15:48:17 UTC
Included fix in latest mtr package.

Read ya, Phil

Comment 6 Yanko Kaneti 2004-10-16 20:29:03 UTC
There have been several rounds of rawhide updates since the last
comment but mtr is still at 0.54-8 which doesn't include fix.

Comment 7 Phil Knirsch 2004-10-18 14:47:28 UTC
OK, package was a little delayed, but mtr-0.54-10 has been built today.

Read ya, Phil

Comment 8 Yanko Kaneti 2004-10-19 13:05:43 UTC
Ok, got it in todays rawhide.

Thanks


Note You need to log in before you can comment on or make changes to this bug.