Bug 132658 - [PATCH] "ACPI:Unsupported table ASF !" message in /var/log/messages
[PATCH] "ACPI:Unsupported table ASF !" message in /var/log/messages
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-15 12:45 EDT by Rezwanul Kabir
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 15:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Sysreport output (239.02 KB, application/octet-stream)
2004-09-15 12:47 EDT, Rezwanul Kabir
no flags Details
patch to acpitable.[ch] to fix the issue (1.13 KB, text/plain)
2004-09-15 15:50 EDT, Rezwanul Kabir
no flags Details

  None (edit)
Description Rezwanul Kabir 2004-09-15 12:45:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
H010818; .NET CLR 1.0.3705)

Description of problem:
System : Cooper (400SC).
Os : RHEL3 U3 Beta3.

config : P4 2.8 GHz/4GB/Symbios-Logic-53c1030 U320 scsi controller 
BIOS : A06

/var/log/messages shows unsupported ASF message.
Details of the system config (as output of sysreport) is attached. 

Version-Release number of selected component (if applicable):
kernel-2.4.21-19

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 Update3 Beta3 on a system with ASF support in BIOS 
and Firemware
2./var/log/messages shows unsupported ASF message on boot up
3.
    

Actual Results:  /var/log/messages shows unsupported ASF message on 
boot up

Expected Results:  No such messages should be displayed

Additional info:

Details of the system config (as output of sysreport) is attached.
Comment 1 Rezwanul Kabir 2004-09-15 12:47:32 EDT
Created attachment 103869 [details]
Sysreport output
Comment 2 Rezwanul Kabir 2004-09-15 15:50:02 EDT
Created attachment 103880 [details]
patch to acpitable.[ch] to fix the issue

The attached patch,courtesy Matt Domsch, will recognize ASF! as valid acpi
table header signature..
Comment 3 Matt Domsch 2004-09-22 11:10:24 EDT
s/KERN_INFO/KERN_DEBUG/ in the first hunk when you apply to the RH 
kernel tree please.  It's purely a debug message intended for kernel 
develoeprs, not system administrators.

Thanks,
Matt
Comment 4 Matt Domsch 2004-09-22 11:11:56 EDT
component is kernel, not acpi.
Comment 5 Rezwanul Kabir 2004-11-16 15:18:37 EST
Jeff
 Any updates on this issue? There has not been any updates on this 
issue since it was filed..
Comment 6 Ernie Petrides 2005-10-10 18:22:30 EDT
Rezwanul or Matt, does this bug need to remain confidential to Dell?

If not, please uncheck the "Dell ESG" group box below.  Thanks.  -ernie
Comment 7 Amit Bhutani 2005-10-10 19:59:17 EDT
Nothing confidential here. Unchecking the Dell ESG box.
Comment 8 Red Hat Bugzilla 2007-03-18 18:25:25 EDT
User jparadis@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.