Bug 132692 - Lao locale enabled for installs
Lao locale enabled for installs
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-15 17:04 EDT by Anousak Souphavanh
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 15:01:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Lao OT font (63.27 KB, application/octet-stream)
2004-09-15 17:10 EDT, Anousak Souphavanh
no flags Details

  None (edit)
Description Anousak Souphavanh 2004-09-15 17:04:03 EDT
Description of problem:

This is to enable Lao locale for installs:
The keyboard and timezone defaults for the locale are follow:

1) Keyboard layout as been been defined under xkb/lo and timezone
should be Bangkok.
2) The Lao OT font required for it is attached.
Comment 1 Anousak Souphavanh 2004-09-15 17:10:41 EDT
Created attachment 103884 [details]
Lao OT font
Comment 2 Owen Taylor 2004-09-15 17:40:49 EDT
In order to add a font to the distribution, we need more information;
see:

https://listman.redhat.com/archives/rhl-devel-list/2003-August/msg00154.html

In addition, Pango doesn't actually support the Lao script, so
I don't think adding a font by itself would allow Anaconda to
display Lao. Isn't some change for Pango needed as well?
Comment 3 Suzanne Hillman 2005-09-23 15:01:04 EDT
Since there are insufficient details provided in this request for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the reporter has lost interest in the feature or it
has been fixed in a later update for this product.
Comment 4 Owen Taylor 2005-09-26 08:39:18 EDT
(Pango does support Lao now, btw)
Comment 5 Anousak Souphavanh 2005-09-26 21:27:21 EDT
Thanks, Owen, for the update and I am sure we can enable Lao in Fedora or the
others now. 
We have created free Lao UNICODE font which we are planning to distribute freely
and to be included in Open Source community.

Note You need to log in before you can comment on or make changes to this bug.