Bug 132694 - RFE: External links: create cache info in mapping table
RFE: External links: create cache info in mapping table
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
Kevin Baker
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-15 17:06 EDT by David Lawrence
Modified: 2014-12-01 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 08:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2004-09-15 17:06:47 EDT
Description of problem:
So every time someone his the bug report that has external links, it doesnt try
to go out and get the same data. Maybe make the timeout one day.

Version-Release number of selected component (if applicable):
2.18rc2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 14 David Lawrence 2005-03-02 18:45:05 EST
Deferring to post production push since this is not yet a problem but will be in
the future.
Comment 15 David Lawrence 2008-09-16 12:51:12 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 16 David Lawrence 2010-01-15 12:32:30 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.
Comment 17 David Lawrence 2010-08-25 17:40:38 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team
Comment 20 Simon Green 2012-05-10 08:00:00 EDT
(In reply to comment #0)
> Description of problem:
> So every time someone his the bug report that has external links, it doesnt try
> to go out and get the same data. Maybe make the timeout one day.

External Trackers (at least the ones that remain after bug 817428 is completed) now get update the information.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.