Bug 13270 - installer gets sig 9
installer gets sig 9
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-30 07:36 EDT by praeolax
Modified: 2007-04-18 12:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 08:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description praeolax 2000-06-30 07:36:33 EDT
When trying to intall on my system, it gets ended with signal 9and spits 
the cd out, after it loads the raid modules(why i need them is beyond me), 
and scans the cd for a bit. The cd was given to me by a friend, and is off 
a local magazine, i don't know where they got it from....

install exited abnormally -- received signal 9
sending termination signals...done
(etc)

no other messages on the other teminals, last msgs:
3) going to insmod raid5.0 (path is NULL)
4) <6>raid5 personality registered

Cyrix 486DX2/66
SoundBlaster Pro CD-ROM (CR-562) sbpcd=0x230,1
using boot image boot.img
also have CLGD-5428 (video) w/ 1Meg VRAM
SB16 io 0x220 irq 5 dma 1,5
and a generic NE2000 NIC (io 0x340, irq 12) which i'm not using for the 
install.

cant use the GUI installer, expert mode has no effect (it runs exactly the 
same)
i also get prompted for a driver disk, which i don't have...
Comment 1 praeolax 2000-07-01 10:10:01 EDT
i was also informed by a friend that it could be due to a lack of IDE CD drives, 
and i would need a driver disk to install... if this is true, does any one have 
an image for a soundblaster/panasonic cd driver disk?
Comment 2 Michael Fulbright 2000-07-13 14:50:51 EDT
Yes you will need to make a driver disk to use proprietary (non-IDE/SCSI) CDROM
drives.
Comment 3 praeolax 2000-07-14 06:47:32 EDT
and where might i get one from?
Comment 4 praeolax 2000-07-20 07:56:46 EDT
It seems a rather strange fault that the installer can find and mount my cd drive, but fails to install. Oh, and btw, I can't even install using ftp (intranet) or 
off the hard drive. This is silly! The FTP server was the same cd that failed in the 486, on a P200, same net card (IRQ=4 instead, and /dev/cua0 disabled 
in BIOS), and ATAPI cd drive. I checked the netstat as well...  approx 53000 bytes unresolved (in recv-q column.. i can't remeber what that means) Hard 
disk install just hung out.. 

I don't understand it at all...  is it my hardware? Am i doing something wrong? Am I just plain stupid??? (RedHat 5.0 works, installs and all fine...)

If ne of the the above are true, can you tell me, so an idiot can understnd it:
 a) how to install RH6, and where i can get what drivers I need..
 b) how to upgrade RH5 to RH6 using the shell....

You must understand, I want this thing installed! All help is appreciated :)
Comment 5 Need Real Name 2000-07-26 21:11:42 EDT
I'm trying to do a net install with an old Toshiba Laptop (486)  T3600T using
a PCMCIA ethernet card. I get the exact same failure more (received signal 9)
No CD-ROM on this.
12 Megs of RAM.
Seems very broken. Note this is not using the updated installer from the
Bug fixes but the standard pcmcia.img 6.2 image (since this bug does not
appear to be fixed by that patch)
Comment 6 Need Real Name 2000-07-26 21:11:43 EDT
I'm trying to do a net install with an old Toshiba Laptop (486)  T3600T using
a PCMCIA ethernet card. I get the exact same failure more (received signal 9)
No CD-ROM on this.
12 Megs of RAM.
Seems very broken. Note this is not using the updated installer from the
Bug fixes but the standard pcmcia.img 6.2 image (since this bug does not
appear to be fixed by that patch)
Comment 7 praeolax 2000-07-28 09:59:36 EDT
try a hard drive install(if you have the room) and see if it hangs on you... if it does, we got the same set of problems...
btw, its nice to know i'm not the only one :)
Comment 8 Need Real Name 2000-07-30 22:53:17 EDT
I can not do a hard drive install but the more I look at this the more I think
it is the same problem. Mine actually goes through the loading of the null
raid modules, on to the loading of some null FAT modules and then dies.
The console window (alt-f2) actually comes alive for a portion of the boot and
then dies. I see we both have 486 based machines..How much RAM do you have?
Comment 9 praeolax 2000-08-05 08:01:32 EDT
I have 8MB. I should prolly have said. Alt-F2 comes up after it mounts your installation directory. I tried mucking around with that, but i got nowhere. 
Thats how i know that my CD got mounted properly. As far as i can see, no-one else has complained of sig 9 (kill), so we are special. Damn. Someone 
better have a driver disk for us... if we need it. I don't know how to make one myself so i'm screwed till then.
Comment 10 Bill Nottingham 2000-08-06 02:21:28 EDT
8MB is not enough memory for the current installer. Sorry.

Note You need to log in before you can comment on or make changes to this bug.