Bug 132735 - Why don't we upgrade quanta-3.2.3 to kdewebdev-3.3.0?
Why don't we upgrade quanta-3.2.3 to kdewebdev-3.3.0?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quanta (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 10:48 EDT by kanagawa jigorou
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 11:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff of quanta-3.2.3'spec and kdewebdev-3.3.0'spec (3.45 KB, patch)
2004-09-16 10:54 EDT, kanagawa jigorou
no flags Details | Diff
patch to build kdewebdev with kde-3.3 (516 bytes, patch)
2004-09-16 10:58 EDT, kanagawa jigorou
no flags Details | Diff

  None (edit)
Description kanagawa jigorou 2004-09-16 10:48:53 EDT
The package quanta became to be provided with kdewebdev.
Current version of quanta in core/development tree is quanta-3.2.3,
and latest one is 3.3.0(is provided with kdewebdev).
So, let's upgrade this package?
Comment 1 kanagawa jigorou 2004-09-16 10:54:22 EDT
Created attachment 103908 [details]
diff of quanta-3.2.3'spec and kdewebdev-3.3.0'spec


patch follows...
Comment 2 kanagawa jigorou 2004-09-16 10:58:15 EDT
Created attachment 103909 [details]
patch to build kdewebdev with kde-3.3

Without this patch, quanta's WYSIWYG edit mode can't be enabled.
Comment 3 Ngo Than 2004-09-16 11:26:00 EDT
i'm starting to build it in rawhide. Thanks for your info.

Note You need to log in before you can comment on or make changes to this bug.