Bug 132795 - Unable to create archives for some mime types
Unable to create archives for some mime types
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-17 01:48 EDT by Dee-Ann LeBlanc
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 17:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2004-09-17 01:48:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
I am unable to, either using the context menu or the Edit menu, create
archives of individual files, groups of files, or folders using Nautilus.

Version-Release number of selected component (if applicable):
nautilus-2.7.92-3 in FC3Test2 candidate 0908

How reproducible:
Always

Steps to Reproduce:
1. Open my home directory in Nautilus.
2. Click a single file, select a group of files, or click a directory.
3. Either right click and select Create Archive, or select Edit ->
Create Archive

    

Actual Results:  Nothing. Nada. No archive menu.

Expected Results:  I should receive a dialog asking to confirm the
name and extension of the archive.

Additional info:

This feature appears to have been hit and miss in FC2 as well. I don't
see it listed in any bug reports in here so I thought I'd submit one.
Comment 1 Dee-Ann LeBlanc 2004-09-17 01:55:23 EDT
So, of course I report this and find out that what I reported isn't
entirely true. Instead, what's happening is the dialog is opening
underneath the Nautilus window. This is happening a lot in FC3 and is
really annoying, with new windows popping up beneath existing ones. 

However, it's still not quite consitent. Create Archive works with
ISOs, directories, and who knows what else.

And doesn't work with tiffs (or groups of tiffs), .asc files, .php
files, and who knows what else.

Would be nice if it was consistent, if there was ANY documentation
about this feature (I know, that's a GNOME problem). And there's no
errror when it fails.
Comment 2 Alexander Larsson 2004-09-17 06:03:46 EDT
Very strange. For some file types you just don't get a dialog. Anyway.
This is a file-roller bug.
Comment 3 Bryan Hoff 2004-10-02 04:28:52 EDT
I have the same problem using Nautilus 2.8.0-1 and File-Roller 2.7.5-1
Comment 4 Marco Pesenti Gritti 2004-10-28 05:29:35 EDT
So part of the problem is tracked by 134733, let's deal with the mime
type part here. Can you please test with latest nautilus/file-roller
and provide a testcase of a file that is not archived?
Comment 5 Christopher Aillon 2006-03-06 17:17:13 EST
Works for me in rawhide, which will become fc5.

Note You need to log in before you can comment on or make changes to this bug.