Bug 1329473 - It's very hard to choose the wanted iso as liveusb-creator can't display the whole file name
Summary: It's very hard to choose the wanted iso as liveusb-creator can't display the...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liveusb-creator
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-22 03:14 UTC by lnie
Modified: 2016-09-20 02:47 UTC (History)
4 users (show)

Fixed In Version: liveusb-creator-3.93.3-1.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-26 16:36:12 UTC


Attachments (Terms of Use)
screenshot (87.96 KB, image/png)
2016-04-22 03:14 UTC, lnie
no flags Details
screenshot (88.66 KB, image/png)
2016-04-22 05:18 UTC, lnie
no flags Details

Description lnie 2016-04-22 03:14:01 UTC
Created attachment 1149638 [details]
screenshot

Description of problem:
As the screenshot shows,I'm trying to use a local iso to do the writing,but the problem is I  can't  see the whole name even if I  stretch the box  to the window's width.

Version-Release number of selected component (if applicable):
liveusb-creator-3.93.1-1.fc24.noarch

How reproducible:

always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2016-04-22 05:18:22 UTC
Created attachment 1149641 [details]
screenshot

Comment 2 Fedora Update System 2016-04-22 17:07:52 UTC
liveusb-creator-3.93.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 3 Fedora Update System 2016-04-22 17:08:08 UTC
liveusb-creator-3.93.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 4 Fedora Update System 2016-04-24 01:25:59 UTC
liveusb-creator-3.93.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 5 Fedora Update System 2016-04-26 08:14:37 UTC
liveusb-creator-3.93.3-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 6 Fedora Update System 2016-04-26 16:24:26 UTC
liveusb-creator-3.93.3-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ff4136b90c

Comment 7 Fedora Update System 2016-04-26 16:34:02 UTC
liveusb-creator-3.93.3-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.