Bug 132958 - bind 9.2.3 rc8 available
bind 9.2.3 rc8 available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
http://www.isc.org/index.pl?/sw/bind/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-20 08:55 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: bind-9.2.4rc8-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 12:34:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bind-9.2.4-deprecation_msg.patch (481 bytes, patch)
2004-09-20 08:56 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-09-20 08:55:08 EDT
Description of problem:
bind 9.2.3 rc8 is available since September 04, 2004.

Version-Release number of selected component (if applicable):
bind-9.2.4rc7-12

Actual results:
Some patch merging should be done.

Expected results:
bind-9.2.4rc8-1
Comment 1 Robert Scheck 2004-09-20 08:56:57 EDT
Created attachment 104013 [details]
bind-9.2.4-deprecation_msg.patch
Comment 2 Jason Vas Dias 2004-09-20 12:34:38 EDT
 BIND 9.2.4rc8 is now in Fedora Core rawhide as bind-9.2.4rc8-14 .
 (patch was not required - the 'deprecation_msg' global was removed).
 
Comment 3 John Flanagan 2004-12-21 14:49:54 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-567.html

Note You need to log in before you can comment on or make changes to this bug.