Bug 133026 - anaconda is looking for wrong vnc-server package
Summary: anaconda is looking for wrong vnc-server package
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-20 22:12 UTC by Eugene Kanter
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 02:20:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugene Kanter 2004-09-20 22:12:48 UTC
Boot from CD1, select linux vnc vncpassword=xxxxxx
eject after kernel and initrd loaded.
Select NFS install, provide address to a location of four
FC3-test2-disk[1-4].iso files.



Steps to Reproduce:
Installer start. Select Workstation install (I think I added KDE and
removed office).

During the install got message that "can not open package
vnc-server-4.0-3." with the only OK button. There is no choice to
cansel or skip the file.

Looking at the console doing ls /tmp/isomedia I can see that
vnc-server-4.0-6 is present on disk 2.



Additional info:

Two questions:
1. Why there is no "Skip" or "Cancel" button?
2. why anaconda is looking for vnc-server-4.0-3 while on disk2 there
is vnc-server-4.0-6.

Comment 1 Eugene Kanter 2004-09-21 01:29:29 UTC
Scenario Correction:

The NFS directory initially contained all .iso from
FC3 test1 and FC3 test2.
Anaconda complained that images did not match boot CD. Then FC3 test1
images were removed and anaconda continued without restarting.
Apparently an attempt to read FC3 test1 iso has poisoned some data
structures and confused running anaconda.

Fresh install works fine.


Comment 2 Jeremy Katz 2004-09-21 02:20:20 UTC
You *CANNOT* put ISOs from different releases within the same
directory and get "sane" results.  There's another bug tracking
changing this

And there's no skip or cancel button because doing so is basically
"abort the install, reboot the box" which you can do with ctrl-alt-del
at any time (and is explicitly called out as being doable in the help)


Note You need to log in before you can comment on or make changes to this bug.