Bug 133079 - crash starting X with rawhide 20040921, but not with 20040920
crash starting X with rawhide 20040921, but not with 20040920
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
: 133200 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 11:37 EDT by Colin Walters
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 17:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-09-21 11:37:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
With rawhide-20040921, anaconda crashes trying to start X on my intel
em64t test box.

The traceback is here:
http://people.redhat.com/rstrode/anaconda-crash-1.jpg

The core is:
AttributeError: virtpconsole

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install 20040921
2. Try to start X

    

Additional info:
Comment 1 Jeremy Katz 2004-09-21 17:21:14 EDT
Due to a mismatch between the version of booty and anaconda.  New
anaconda built today will fix this.
Comment 2 Jeremy Katz 2004-09-22 10:05:17 EDT
*** Bug 133200 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.