Bug 13309 - No more generic monitors
Summary: No more generic monitors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-01 09:12 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 12:40:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-07-01 09:12:34 UTC
On the monitor selection screen there are no more generic monitors, only
laptop screens, this is bad imho.

Comment 1 Glen Foster 2000-07-18 19:53:41 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 2 Michael Fulbright 2000-07-21 01:15:14 UTC
Is this in GUI or text mode installs?

Comment 3 Hans de Goede 2000-07-21 06:01:35 UTC
Both,

You can still select the generic types if you first select custom (atleast in
textmode).

But in 6.2 there used to be a generic brand in the graphical installer
containing the types you can now select in custom mode (besides ebtering
paramters yourself)

Since custom scares people, I believe the generic monitors shouild return to the
main list and custom should be really just entering sync ranges yourself.


Comment 4 Matt Wilson 2000-07-24 15:54:05 UTC
Fixed in CVS.


Comment 5 Pekka Savola 2000-08-03 12:40:16 UTC
This was either not fixed properly (Generic * Monitors still missing in
Pinstripe), or it was
submitted too late.



Note You need to log in before you can comment on or make changes to this bug.