Bug 133090 - use Name/GenericName properly, or not at all
use Name/GenericName properly, or not at all
Status: CLOSED DUPLICATE of bug 132967
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 13:02 EDT by Rex Dieter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kde menu snapshot (24.99 KB, image/png)
2004-09-21 13:03 EDT, Rex Dieter
no flags Details

  None (edit)
Description Rex Dieter 2004-09-21 13:02:44 EDT
Just like bug #132967 for gaim, xchat has in it's .desktop file *both*

Name=IRC Client
and
GenericName=IRC Client

IMO, this is wrong, and distorts/violates the spirit of the use of
GenericName.

For example, in KDE, the menu now looks kinda silly (see attachment).

Either use both Name/GenericName, and set them properly:
Name=xchat
GenericName=IRC Client
or remove GenericName altogether, leaving just
Name=IRC Client
Comment 1 Rex Dieter 2004-09-21 13:03:25 EDT
Created attachment 104075 [details]
kde menu snapshot
Comment 2 Daniel Reed 2004-09-21 13:08:14 EDT

*** This bug has been marked as a duplicate of 132967 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.