Bug 133153 - SC-packages is not i18n in Bulgarian
Summary: SC-packages is not i18n in Bulgarian
Status: CLOSED DUPLICATE of bug 133155
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-21 22:45 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-09-21 22:45:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
The package is not translated into Bulgarian. 
strings are submitted in cvs - please find them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Core 3 test2
2.open system-config-packages
3.
    

Actual Results:  All in english

Expected Results:  Should be in Bulgarian

Additional info:

Comment 1 Jeremy Katz 2004-09-22 01:48:19 UTC

*** This bug has been marked as a duplicate of 133155 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.