Bug 133155 - SC Packages is not translated into Bulgarian
Summary: SC Packages is not translated into Bulgarian
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 133153 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-21 22:53 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 01:49:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-09-21 22:53:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
system-config-packages is not i18n in Bulgarian. 
Please find the strings in cvs

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Core 3 (Bulgarian)
2.start add/remove or system-config-packages
3.
    

Actual Results:  All is in English

Expected Results:  Should be in Bulgarian

Additional info:

Comment 1 Jeremy Katz 2004-09-22 01:48:21 UTC
*** Bug 133153 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2004-09-22 01:49:03 UTC
They weren't on the branch when I built last... they'll get picked up
before test3.


Note You need to log in before you can comment on or make changes to this bug.