Bug 133160 - ATI Rage XL rev 27 max RAMDAC frequency wrong
ATI Rage XL rev 27 max RAMDAC frequency wrong
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 19:18 EDT by Vasile Gaburici
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 02:16:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasile Gaburici 2004-09-21 19:18:34 EDT
Description of problem:

The max frequency is detected as 125Mhz instead of 230Mhz. This
severly limits the refresh rate on resolutions above 1280x1024.
This is a PCI card (ATI Rage XL 8mb from a Dell PowerEdge 400SC).

This bug was apparently fixed in XFree 4.3.0.2. I can only confirm
that it has been fixed in the prerelease than comes with Knoppix 3.4.

Version-Release number of selected component (if applicable):

4.3.0

How reproducible:

X startup log shows max frequency as 125Mhz. Should be 230 Mhz.
Comment 1 Mike A. Harris 2004-10-12 02:16:18 EDT
Fedora Core 2 is the current Fedora Core OS release which we
still maintain.  Fedora Core 1 is now currently maintained by
the Fedora Legacy project.  We no longer support or provide
updates for Fedora Core 1.

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.