Bug 133191 - kernel root= option ignored?
kernel root= option ignored?
Status: CLOSED DUPLICATE of bug 133236
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-09-22 08:35 EDT by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-09-22 08:35:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
I'm trying to boot with root=/dev/hda3, on my parallel ide, but the option
is being ignored.

Sep 22 08:24:03 rpppc1 kernel: Linux version 2.6.8-1.541
(bhcompile@porky.build.redhat.com) (gcc version 3.4.1 20040831 (Red Hat
3.4.1-10)) #1 Wed Sep 1 18:01:20 EDT 2004
Sep 22 08:24:03 rpppc1 kernel: Kernel command line: ro root=/dev/hda3 rhgb
/dev/mapper/VolGroup00-LogVol00 on / type ext3 (rw)

That's my lvm array, on sda/sdb that got mounted on root.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.edit grub.conf

Additional info:
Comment 1 Jeremy Katz 2004-09-24 13:00:29 EDT

*** This bug has been marked as a duplicate of 133236 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.