Bug 133213 - image thumbnails in nautilus are corrupted
image thumbnails in nautilus are corrupted
Status: CLOSED DUPLICATE of bug 132836
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
http://www.student.uib.no/~st01806/na...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 10:33 EDT by Kristian Harms
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kristian Harms 2004-09-22 10:33:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
The image preview feature of the Nautilus in my FC2 installation has
recently acquired an irritaring but innocuous bug:  The right-hand
side of the thumbnails of images is corrupted.  This FC2 installation
is only about a week old, but the bug did not occur immediately after
installation -- rather after a few days, possibly at the same time
that I did a "yum update".

A quick search of www.fedoraforum.org revealed that others also see
this problem.  More information is thus available from:

http://fedoraforum.org/forum/showthread.php?t=22362&highlight=nautilus+thumbnail

A screenshot that someone has made of the problem is available on that
page.

I should also add that gThumb does not corrupt the thumbnails.  Also,
the pattern of corruption is random, it changes even for the same
image being previewed if I force Nautilus to regenerate the thumbnails
for it.

Version-Release number of selected component (if applicable):
nautilus-2.6.0-4, gtk2-2.4.7-2.5

How reproducible:
Always

Steps to Reproduce:
1. View a folder containing images (jpg or png will do) using Nautilus
2. Examine the quality of the thumbnails that Nautilus generate
    

Actual Results:  Notice the white speckling across the right-hand side
of the thumbnails of the images in the folder.

Expected Results:  One would expect the thumbnails to be exact and
uncorrupted miniatures of the images being previewed.

Additional info:
Comment 1 Claudio Bizzarri 2004-09-22 11:53:08 EDT
Reverting to previous version of gtk2 resolve the problem.
Comment 2 Alexander Larsson 2004-09-22 12:08:44 EDT
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.



*** This bug has been marked as a duplicate of 132836 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.