Bug 133217 - obsolete name: replace it with system-...
Summary: obsolete name: replace it with system-...
Status: CLOSED DUPLICATE of bug 133218
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 14:48 UTC by acount closed by user
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2004-09-22 14:48:46 UTC
time ago in a fedora mailing list (devel list maybe) people 
complained about the *redhat* in the packages names.
And all packages were renamed from redhat- to system- except:

redhat-menus
redhat-artwork
redhat-rpm-config
redhat-lsb-1.3

-thanks-

Comment 1 acount closed by user 2004-11-09 00:19:03 UTC

*** This bug has been marked as a duplicate of 133218 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.