This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 133220 - obsolete name: replace it with system-...
obsolete name: replace it with system-...
Status: CLOSED DUPLICATE of bug 133218
Product: Fedora
Classification: Fedora
Component: redhat-rpm-config (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 10:54 EDT by acount closed by user
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2004-09-22 10:54:04 EDT
time ago in a fedora mailing list (devel list maybe) people 
complained about the *redhat* in the packages names.
And all packages were renamed from redhat- to system- except:

redhat-menus
redhat-artwork
redhat-rpm-config
redhat-lsb-1.3
Comment 1 acount closed by user 2004-11-08 19:18:54 EST

*** This bug has been marked as a duplicate of 133218 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.