Bug 133221 - obsolete name: replace it with system-...
Summary: obsolete name: replace it with system-...
Status: CLOSED DUPLICATE of bug 133218
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-lsb
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 14:54 UTC by acount closed by user
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:05:47 UTC


Attachments (Terms of Use)

Description acount closed by user 2004-09-22 14:54:45 UTC
time ago in a fedora mailing list (devel list maybe) people 
complained about the *redhat* in the packages names.
And all packages were renamed from redhat- to system- except:

redhat-menus
redhat-artwork
redhat-rpm-config
redhat-lsb-1.3

-thanks-

Comment 1 acount closed by user 2004-11-09 00:18:45 UTC

*** This bug has been marked as a duplicate of 133218 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.