Bug 13323 - [graphical install] installer doesn't react after a while
[graphical install] installer doesn't react after a while
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-01 21:52 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 12:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-07-01 21:52:40 EDT
After a while using the graphical installer and moving between various
screens, the installer always "locks up" in an interesting way: the mouse
pointer is still moveable, but nothing reacts to mouse clicks or key
presses.

This happens every time I use the graphical installer, but not at the same
time every time. The system is as follows:

CPU:    Pentium 233 MMX
Memory: 96 MB
Disk:   650 MB IDE
Cdrom:  16x
Video:  Matrox Mystique   (170 MHz RAMDAC, 4 MB RAM)
NIC:    Intel Etherexpress 100+
Mouse:  Regular two-button PS/2

Could this be related to glitchiness in the X server?
Comment 1 Michael Fulbright 2000-07-05 13:01:40 EDT
If you switch with virtual console 1 (hit alt-cntl-f1) is there any
error messages, like a python traceback?
Comment 2 Christian Rose 2000-07-05 15:24:27 EDT
I can't switch to console, since the system doesn't respond to any keyboard
input whatsoever. The only thing that indicates that the system isn't completely
frozen is that the mouse pointer is still moveable (but nothing responds to
mouse clicks, and some icons for the back and next buttons tend to disappear
when the system behaves this way).

I can't always reproduce it. I can perform a complete install without this
problem, but it can also happen right in the keyboard selection window.
There is no recovery except a hard reboot, since it doesn't react to keyboard
keys.

Comment 3 Matt Wilson 2000-07-15 12:00:59 EDT
Does it still happen in beta3?
Comment 4 Christian Rose 2000-07-16 15:12:37 EDT
No, I haven't had this problem yet with beta3 (but I've only performed one
install with beta3, and that worked fine). I'll test it more extensively when
beta4 arrives. If it still works, I'll close this bug.

If this problem was related to X, it might have been solved with 4.0.1 in beta3?
Or am I totally off?
Comment 5 Glen Foster 2000-07-18 15:54:06 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 6 Erik Troan 2000-07-21 12:54:53 EDT
Probably an X problem -- calling it fixed.
Comment 7 Christian Rose 2000-07-22 19:44:25 EDT
As I haven't been able to reproduce this in neither beta3 nor beta4, I'm closing
this bug.

Note You need to log in before you can comment on or make changes to this bug.