Bug 133251 - workbook 3 test errors
Summary: workbook 3 test errors
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA130 Curriculum   
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 18:57 UTC by Vince Hoang
Modified: 2007-04-18 17:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 17:30:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vince Hoang 2004-09-22 18:57:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
Answers to questions 2, 3, 6 assume no remaining space for an
additional primary partition.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Take test

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1        16    128488+  83  Linux
/dev/hda4           474      2491  16209585    5  Extended
/dev/hda5           539       571    265041    b  Win95 FAT32
/dev/hda6           572       963   3148708+  83  Linux
/dev/hda7           964      1028    522081   83  Linux
/dev/hda8          1029      1093    522081   82  Linux swap
/dev/hda9          1094      1126    265041    c  Win95 FAT32 (LBA)



Actual Results:
2.  Approximately how much space is left unallocated on the drive
/dev/hda?
A 	11 gigabytes (correct)

3.  Can another primary partition be added to the drive, and why?
C 	no, because there is no more space left on the drive appropriate
for another primary partition. (correct)

6.  If the fdisk command were used to add another partition to the
disk, what would the name of the new partition have to be?
B 	/dev/hda10 (correct)


Additional info:

Questions 2, 3, and 6 assume that there is no remaining space from
cylinders 17 - 473 .

Comment 1 Bowe Strickland 2005-01-03 22:03:57 UTC
yep... fixed.  


Note You need to log in before you can comment on or make changes to this bug.