Bug 133300 - Unresolvable chain of dependencies: epiphany-1.2.7-0.2.1 requires mozilla = 37:1.7.2
Unresolvable chain of dependencies: epiphany-1.2.7-0.2.1 requires mozilla = 3...
Status: CLOSED DUPLICATE of bug 133322
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 19:42 EDT by Nuno
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nuno 2004-09-22 19:42:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
My up2date has found tonight some available updates for mozilla and
epiphany:

epiphany-1.2.7-0.2.1
mozilla
mozilla-chat
mozilla-dom-inspector
mozilla-js-debugger
mozilla-mail
mozilla-nspr
mozilla-nss

Version 1.7.3-0.2.0 (Old Version: 1.7.2-0.2.0) for all the mozilla
updates.

So, I selected all packages and tried to install the updates, but I
get this error (warning):

"There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
epiphany-1.2.7-0.2.1                     requires mozilla = 37:1.7.2

Please modify your package selections and try again."

Then, I tried selecting less (not all) updates, to see if it was
necessary to have one of them installed before installing the other ones.

I could install the epiphany update, when I selected only that update.
Now only the mozilla updates can't be updated. And I get the same
error. Even now, that there is no epiphany update available, I get
this error about epiphany? Please help.

Version-Release number of selected component (if applicable):
up2date-4.3.19-1

How reproducible:
Always

Steps to Reproduce:
1. Launch up2date
2. Select all packages
3. Forward

Actual Results:  I got this error:

"There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
epiphany-1.2.7-0.2.1                     requires mozilla = 37:1.7.2

Please modify your package selections and try again."

Expected Results:  It should had allowed the updates to be installed.

Additional info:

My operating system is Fedora Core 2. I think this is an important
issue for me, because I get new updates almost every day, and this has
never happened before. I can't install newer updates that may come in
the future and require these uninstalled, due to this error, components.
Comment 1 Colin Charles 2004-09-23 10:34:53 EDT

*** This bug has been marked as a duplicate of 133322 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.