Bug 13331 - RFE: add pcnet32 driver to bootnet.img
Summary: RFE: add pcnet32 driver to bootnet.img
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-02 19:36 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 18:40:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-02 19:36:44 UTC
Vmware uses a simulated enthernet interface which uses the pcnet32.o
driver.  The new 2 cdrom install gives vmware big heartburn since it cannot
seem to eject disk1 and mount disk2.  Since an alternative is to install
via the network, it would be useful to have the approriate driver
available.

Comment 1 Michael Fulbright 2000-07-27 18:40:43 UTC
vmware is not currently a supported platform.


Note You need to log in before you can comment on or make changes to this bug.